Avatar de l’utilisateur
ixianthe
0 étoile
0 étoile
Messages : 5
Inscription : 02 juin 2018, 13:58
Localisation : Lanaudière

Défi pour les pro de l'électricité dans les vr

13 juin 2019, 13:36

Bonjour!

J'ai un problème récurrent avec notre tente roulotte. Ca a commencé l'été dernier:
1. Notre camion dit que notre filage électrique a un problème (la 7 pines) et il nous casse les oreilles en continus avec les messages d'erreurs. Cependant tout fonctionne (lumiere, frein etc)
2. Si je branche ma TR et que j'ouvre les lumieres et la chaufferrette ou la pompe j'ai un message d'erreur du CO detecteur qui me dit low voltage.
3. Ma batterie est neuve, je l'ai testé elle donne du 13.0 V.
4. L'an passé j'ai eu le même problème en voyage. on est allé chez un réparateur américain et 400 usd plus tard il me dit que nous avons simplement un problème de ground et que le converteur (Que je croyais brisé à cause des problèmes ci haut fonctionne encore très bien)
5. On repart du réparateur de VR et quelques heures plus tard encore le message d'erreur du camion revient mais au moins la TR fonctionne bien en mode électrique.
6. On a fait changer tout le filage et la prise du camion par le concessionnaire qui nous a dit qu'effectivement il y avait un problème avec la pin du 12 volt.
7. La même situation se reproduit encore cette année ! On est parti campé la semaine passée et message d'erreur du camion + problème de low voltage dans la TR.
8 J'ai nettoyé tout les grounds, j'ai changé les fuses vérifier la sortie en voltage du convertisseur au niveau de la batterie: 8 volts constant et ma batterie donne entre 12.6 et 13 volt.
9. Votre opinion svp. J'hésite a encore dépenser à l'amener chez un réparateur et de me retrouver avec encore le même problème à la sortie. Ca fait tout près de 1000$ que je mets sur cette situation et c'est encore la même chose qui se répète. Mon converteur est un WFCO model WF-8725 . La seule chose que j'oublie c'est que j'ai remarqué que la fuse a coté de la batterie est très souvent sautée après un déplacement de la TR avec le camion (Silverado).
Merci beaucoup à tous ceux qui auront des pistes de solution, je suis assez découragée et je trouverais ca plate de devoir changer de TR juste a cause de ca.

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 17:07

Beaucoup de choses dans votre message....
Je ne suis pas expert de l'electricité en VR mais je suis assez à l'aise avec les circuits électriques AC et DC, et j'ai complètement refait l'électricité de ma roulotte.
Mes questions/commentaires en rouge:

ixianthe a écrit :Bonjour!

J'ai un problème récurrent avec notre tente roulotte. Ca a commencé l'été dernier:
1. Notre camion dit que notre filage électrique a un problème (la 7 pines) et il nous casse les oreilles en continus avec les messages d'erreurs. Cependant tout fonctionne (lumiere, frein etc)
2. Si je branche ma TR et que j'ouvre les lumieres et la chaufferrette ou la pompe j'ai un message d'erreur du CO detecteur qui me dit low voltage. Quel est le voltage à ce moment là?
3. Ma batterie est neuve, je l'ai testé elle donne du 13.0 V.
4. L'an passé j'ai eu le même problème en voyage. on est allé chez un réparateur américain et 400 usd plus tard il me dit que nous avons simplement un problème de ground et que le converteur (Que je croyais brisé à cause des problèmes ci haut fonctionne encore très bien) Il a fait quoi? Refait ou remplacé un ground? Ground DC ou AC?
5. On repart du réparateur de VR et quelques heures plus tard encore le message d'erreur du camion revient mais au moins la TR fonctionne bien en mode électrique.
6. On a fait changer tout le filage et la prise du camion par le concessionnaire qui nous a dit qu'effectivement il y avait un problème avec la pin du 12 volt. Et ce problème était??
7. La même situation se reproduit encore cette année ! On est parti campé la semaine passée et message d'erreur du camion + problème de low voltage dans la TR.
8 J'ai nettoyé tout les grounds, j'ai changé les fuses vérifier la sortie en voltage du convertisseur au niveau de la batterie: 8 volts constant et ma batterie donne entre 12.6 et 13 volt. Si votre convertisseur ne fournit que 8 volt, ce n'est pas normal. Il devrait pousser plus de 13V.
9. Votre opinion svp. J'hésite a encore dépenser à l'amener chez un réparateur et de me retrouver avec encore le même problème à la sortie. Ca fait tout près de 1000$ que je mets sur cette situation et c'est encore la même chose qui se répète. Mon converteur est un WFCO model WF-8725 . La seule chose que j'oublie c'est que j'ai remarqué que la fuse a coté de la batterie est très souvent sautée après un déplacement de la TR avec le camion (Silverado).
Merci beaucoup à tous ceux qui auront des pistes de solution, je suis assez découragée et je trouverais ca plate de devoir changer de TR juste a cause de ca.



Sans batterie ni camion branché, mais avec la roulotte branchée sur le 120, est-ce que les appareils 12V de la roulotte fonctionnent? Quel est le voltage que vous lisez à ce moment là sur le 12V?
Si vous débranchez la batterie et que tout est mis à off dans la roulotte, est-ce que le camion donne encore un message d'erreur? Est-ce que les feux de la roulotte fonctionnent normalement?
Est-ce que votre batterie se décharge rapidement si vous êtes campés sans service? Est-ce que tout marche normalement à ce moment là?
Avez vous essayé de brancher le camion sur une autre roulotte, et/ou un autre camion sur votre roulotte?
J'essaie de voir le point commun qui peut causer tous les problèmes que vous avez...

Avatar de l’utilisateur
rubicon
3 étoiles
3 étoiles
Messages : 418
Inscription : 17 avr. 2009, 00:44
Localisation : Lévis

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 17:22

C' est très difficile de vous aidé sans voir. Ce que je vous recommanderais serait de voir un spécialiste en électrisé automobile.
Moi je vérifierais chaque circuit indépendamment, mais ça ressemble vraiment a un trouble de ground.
Vous êtes de quel région ?
Sterling 1987 avec un 460cid de 350hp à 4000rpm 550 lb·ft à 2500rpm

Avatar de l’utilisateur
ixianthe
0 étoile
0 étoile
Messages : 5
Inscription : 02 juin 2018, 13:58
Localisation : Lanaudière

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 17:48

CarlQB a écrit :Beaucoup de choses dans votre message....
Je ne suis pas expert de l'electricité en VR mais je suis assez à l'aise avec les circuits électriques AC et DC, et j'ai complètement refait l'électricité de ma roulotte.
Mes questions/commentaires en rouge:




Sans batterie ni camion branché, mais avec la roulotte branchée sur le 120, est-ce que les appareils 12V de la roulotte fonctionnent? Quel est le voltage que vous lisez à ce moment là sur le 12V? Ils fonctionnent mais très mal, les lumières varient d'intensité et il n'y a pas assez de puissance pour que la fournaise puisse s'allumer(seul le ventilateur tourne mais pas assez vite) Je lis du 8 volt.
Si vous débranchez la batterie et que tout est mis à off dans la roulotte, est-ce que le camion donne encore un message d'erreur? Est-ce que les feux de la roulotte fonctionnent normalement? Le camion ne donne pas de message d'erreur si j'enlève la batterie et ferme tout les circuit. Les feux de la roulotte fonctionne normalement.
Est-ce que votre batterie se décharge rapidement si vous êtes campés sans service? Est-ce que tout marche normalement à ce moment là? Elle se décharge en moins de 24 heures et tout marche jusqu'à ce qu'elle s'épuise.
Avez vous essayé de brancher le camion sur une autre roulotte, et/ou un autre camion sur votre roulotte? Non, car je n'en ai pas d'autres.
J'essaie de voir le point commun qui peut causer tous les problèmes que vous avez...
Merci beaucoup de prendre du temps pour m'aider.

Avatar de l’utilisateur
ixianthe
0 étoile
0 étoile
Messages : 5
Inscription : 02 juin 2018, 13:58
Localisation : Lanaudière

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 17:49

rubicon a écrit :C' est très difficile de vous aidé sans voir. Ce que je vous recommanderais serait de voir un spécialiste en électrisé automobile. D'accord, mais ce ne serait pas mieux un spécialiste en VR?
Moi je vérifierais chaque circuit indépendamment, mais ça ressemble vraiment a un trouble de ground.
Vous êtes de quel région ?

Je suis de saint-calixte dans lanaudière

Avatar de l’utilisateur
ixianthe
0 étoile
0 étoile
Messages : 5
Inscription : 02 juin 2018, 13:58
Localisation : Lanaudière

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 17:53

Avec tout ce lis, je crois que mon convertisseur est probablement fini a cause qu'il ne donne pas assez de voltage et qu'il ne fournit pas la TR sans batterie, mais j'ai juste peur qu'il y ait aussi un problème avec le connecteur du camion (bien qu'il soit changé) et que si je change le convertisseur, le camion puisse briser le nouveau convertisseur. Ma crainte est-elle justifiée?

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4417
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 18:35

Salut

Avec la lecture de ton convertisseur (8Volts ) il semble bien être le coupable par contre il ya peut être autre chose..

Si le problème persiste lorsque brancher sur le réseau je crois que ton camion est hors de cause. Je crois plutôt qu'il subit les contrecoup ...
Par contre l'indication que le fusible /batterie saute a chaque déplacement me porte a croire que ton cable positif doit entré en contact car pour bruler le fusible de protection….et ce n'est pas un inversion des poles car ton convertisseur a une protection

Je regarderais le cable positif avec soin ,
Et aussi chaque cable qui se branche a ton convertisseur
( peut -être grignoter par des rongeurs )

Bonne chance pour la suite , pas toujours évident ce genre de problème.
8)
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekosha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 18:51

ixianthe a écrit :Est-ce que votre batterie se décharge rapidement si vous êtes campés sans service? Est-ce que tout marche normalement à ce moment là? Elle se décharge en moins de 24 heures et tout marche jusqu'à ce qu'elle s'épuise.


Quelle est votre utilisation de la batterie durant ce temps? Est-ce que votre frigo est en mode 12V?

Vite comme ça, je dirais aussi que votre convertisseur n'est plus bon, mais il y a une couple de choses dans votre problème que je trouve étrange et qui ne fittent pas nécessairement avec un convertisseur défectueux. Ex: la fuse de la batterie qui brûle souvent et la décharge rapide de la batterie en moins de 24 heures lorsque campé sans service. Je voudrais clarifier cela avant de vous suggérer déplier $300 pour un convertisseur neuf sans que ce soit requis. Vous avez peut-être une load (ou un court circuit) possiblement intermittent qui gruge votre batterie sans raison (et fait peut-être brûler le fusible), c'est pourquoi je vous demande quel est votre usage de la batterie durant le 24h où elle se décharge rapidement. Aussi, de quelle façon avez vous rechargé votre batterie auparavant, autrement dit être vous bien certain que vous aviez une batterie bien pleine au départ?

Aussi je veux juste être bien certain: avec la roulotte branchée sur le 120V, la batterie DÉBRANCHÉE, le camion DÉBRANCHÉ, frigo à OFF, vous lisez seulement 8 volts? À quel endroit avez-vous mesuré le voltage? Vous pouvez lire le voltage direct dans le panneau de fusibles du convertisseur, sur les fusibles elle-mêmes, il y a des petits points de contact sur les fusible pour les sondes de multimètre à cet effet. Si c'est le cas, retirez les fusibles un à un de votre convertisseur en mesurant le voltage sur le côté "vivant" des fusibles et voyez si le voltage reste à 8V. Si oui, votre convertisseur n'est pas bon, mais cela n'exclut pas d'autre problèmes (la panne du convertisseur est peut-être un effet, et non la cause!).

Avatar de l’utilisateur
ixianthe
0 étoile
0 étoile
Messages : 5
Inscription : 02 juin 2018, 13:58
Localisation : Lanaudière

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 19:42

CarlQB a écrit :Quelle est votre utilisation de la batterie durant ce temps? Est-ce que votre frigo est en mode 12V?

Vite comme ça, je dirais aussi que votre convertisseur n'est plus bon, mais il y a une couple de choses dans votre problème que je trouve étrange et qui ne fittent pas nécessairement avec un convertisseur défectueux. Ex: la fuse de la batterie qui brûle souvent et la décharge rapide de la batterie en moins de 24 heures lorsque campé sans service. Je voudrais clarifier cela avant de vous suggérer déplier $300 pour un convertisseur neuf sans que ce soit requis. Vous avez peut-être une load (ou un court circuit) possiblement intermittent qui gruge votre batterie sans raison (et fait peut-être brûler le fusible), c'est pourquoi je vous demande quel est votre usage de la batterie durant le 24h où elle se décharge rapidement. Aussi, de quelle façon avez vous rechargé votre batterie auparavant, autrement dit être vous bien certain que vous aviez une batterie bien pleine au départ?

Aussi je veux juste être bien certain: avec la roulotte branchée sur le 120V, la batterie DÉBRANCHÉE, le camion DÉBRANCHÉ, frigo à OFF, vous lisez seulement 8 volts? À quel endroit avez-vous mesuré le voltage? Vous pouvez lire le voltage direct dans le panneau de fusibles du convertisseur, sur les fusibles elle-mêmes, il y a des petits points de contact sur les fusible pour les sondes de multimètre à cet effet. Si c'est le cas, retirez les fusibles un à un de votre convertisseur en mesurant le voltage sur le côté "vivant" des fusibles et voyez si le voltage reste à 8V. Si oui, votre convertisseur n'est pas bon, mais cela n'exclut pas d'autre problèmes (la panne du convertisseur est peut-être un effet, et non la cause!).

J'ai utilisé votre methode pour lire les fuse. Il y en avait une a 8 volt, une a 12 et deux à 0, branché sur le 120 mais pas sur la batterie. Aussi, je me débrouille mais je ne suis pas une experte en electricité, Est-ce que vous auriez des références de réparateurs qui s'y connaisse vraiment en électricité et qui si possible ne charge pas 150$ de l'heure? Merci encore a tous pour votre aide, j'apprend beaucoup à vous lire.

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Défi pour les pro de l'électricité dans les vr

13 juin 2019, 20:11

Bon, étrange parce qu'habituellement les fusibles sont toutes branchées sur la même barre de distribution, donc le voltage du côté vivant des fuse devrait être le même partout, même si le fusible est brulé. Habituellement si le fusible est brulé vous allez lire le voltage du convertisseur sur une patte et zéro volts sur l'autre. Si la fuse est bonne, vous allez lire le même voltage sur les deux pattes. Je ne comprend pas pourquoi un fusible serait à 8 volts et un autre à 12V. Et votre convertisseur ne devrait jamais fournir 12V exactement, votre modele (WF-8725) est doté d'un circuit de charge intelligent et fournit normalement entre 13.8 et 14.4 volts selon le mode de charge, jamais 12V. Je ne sais pas d'où sort ce 12V.

Manque les réponses aux questions suivantes:
Le frigo n'est pas en mode 12V?
Quel est l'usage que vous avez fait de votre batterie durant le 24h où vous l'avez observée se décharger rapidement?
Et j'ajoute: quel circuit est alimenté par le fusible qui vous donne 8 volts?

Et malgré vos réponse c'est bien possible qu'il soit difficile de tirer une conclusion. Il faudrait faire d'autres test (grounds, continuité, etc). Il y a de bonnes chances que votre convertisseur soit défectueux mais à date je ne pourrais le confirmer avec les détails que j'ai.

Revenir vers « Problèmes? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 8 invités