Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

07 juil. 2016, 20:12

Un grand merci encore! Je vous donne des news une fois le convertisseur installé. @ CarlQB, bonne chance dans tes recherches, tu me diras où tu as trouvé le meilleur deal!
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Encore un problème de convertisseur...

10 sept. 2016, 07:12

Hugo, finalement est-ce que tu as acheté et installé ce convertisseur?
Je suis rendu à l'étape d'installer un nouveau convertisseur, et j'hésite entre deux options, dont le PD4135.

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

01 août 2017, 19:36

Allo CarlQB,

Un an plus tard, je me rends compte que je ne t'ai pas donné de nouvelles au sujet du convertisseur. Tu dois bien avoir fait ton choix depuis. Je ne suis pas déçu du progressive dynamics que j'ai installé. Plus puissant, et fonctionne A-1.

Qu'as-tu installé finalement?
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Encore un problème de convertisseur...

01 août 2017, 22:48

[quote="hugo1234"
Qu'as-tu installé finalement?[/quote]

Salut

Un Progressive Dynamics PD4135.
J'ai eu un problème avec le contrôle de vitesse du ventilateur, et après discussion avec leur service technique, ils m'ont envoyé une nouvelle section de convertisseur gratuitement! Très bon service!!
Maintenant tout est parfait.

grenou2009
4 étoiles
4 étoiles
Messages : 997
Inscription : 22 mai 2016, 09:05
Localisation : Mauricie

Re: Encore un problème de convertisseur...

01 août 2017, 23:13

Classe A, Gulfstream 2010, 38' Smart 2009 Cabriolet

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

04 août 2017, 16:54

[quote][/J'ai eu un problème avec le contrôle de vitesse du ventilateur, ]

Le ventilateur du convertisseur? Le mien fait un drôle de tout petit bruit et la vitesse varie beaucoup. Était-ce ce type de problème? J'ai soudainement une inquiétude... :-/
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Encore un problème de convertisseur...

04 août 2017, 20:01

Mon ventilo tournait à vitesse "modérée" dès que je branchait la roulotte, même par temps froid. Ce n'est pas supposé.
Je l'entendait clairement, et ça me gossait.
J'ai contacté directement PD aux USA et demandé si c'était normal.
Ils ont répondu non, le ventilo devrait tourner plus vite par temps chaud et lorsqu'il y a une forte demande 12V comme par exemple quand on charge la batterie. Ils m'ont demandé mon adresse et une copie de ma facture pour qu'ils m'envoient un bon de retour pour retourner ma section "converter" sans frais, ensuite ils allaient m'en envoyer une neuve gratuitement.
J'ai fait cela, ensuite il s'est écoulé quelques jours, puis j'ai simplement reçu par la poste une section converter neuve, avec une facture dont le solde est à zéro, et les instructions pour faire le remplacement (très simple). Aucune mention du retour de l'unité originale, ni aucune adresse ou formulaire de retour, merci bonsoir!

La vitesse du ventilo de l'unité neuve est proportionnelle à la demande de courant 12V. Avec aucune lumière allumée dans la roulotte (la seule demande étant le détecteur de CO/propane), le ventilo ne tourne pas, mais je l'entend faire un petit buzz très faible. Comme si le contrôleur de vitesse du ventilo ne lui envoyait pas tout à fait assez de courant pour le faire partir, car la demande est très faible. Dès que j'allume une lumière (LED, 0.15 A) il se met à tourner très très lentement, on ne l'entend pas. Plus on allume de lumières, plus il tourne vite, mais jamais aussi vite qu'avec l'ancienne unité.

J'ai rangé soigneusement mon unité "défectueuse", qui par ailleurs fonctionnait parfaitement. Ça me fait un backup si jamais l'autre vient à rendre l'âme.

Pour moi, le comportement du convertisseur lorsqu'il alimente la roulotte n'est pas très important. On campe la plupart du temps sans service, donc le convertisseur ne marche pas. J'ai choisi ce convertisseur pour la qualité de son circuit de charge. Anciennement avec ma TR je n'avais pas un bon convertisseur pour recharger, alors je sortais et je branchais mon chargeur intelligent. Fini le gossage avec le chargeur, maintenant il suffit de brancher la roulotte et le PD fait le travail.

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

05 août 2017, 10:35

Merci pour la réponse ma foi fort complète! Je n'ai clairement pas ce problème avec le convertisseur. Il fonctionne exactement de la
manière que tu décris.

Bonne continuité de saison de camping et au plaisir de peut-être se croiser un jour!

Hugo
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
golio
3 étoiles
3 étoiles
Messages : 398
Inscription : 25 juil. 2013, 16:32

Re: Encore un problème de convertisseur...

21 avr. 2019, 04:30

petite question de novice , il est situé à quel endroit dans le Vr le convertisseur :roll:

Avatar de l’utilisateur
fanny170
3 étoiles
3 étoiles
Messages : 337
Inscription : 01 févr. 2019, 08:19
Localisation : Montérégie

Re: Encore un problème de convertisseur...

21 avr. 2019, 07:32

Le bloc fusible fait partie du convertisseur et habituellement est au devant du convertisseur; dans un motorisé il est souvent situé au pied du lit.
Classe A, 38' 2010
Smart fortwo cabriolet 2009

Avatar de l’utilisateur
rubicon
3 étoiles
3 étoiles
Messages : 418
Inscription : 17 avr. 2009, 00:44
Localisation : Lévis

Re: Encore un problème de convertisseur...

21 avr. 2019, 07:34

Il n' y a pas de standard, le mien est sous le lit, mais il peu être n' importe ou, mais il est toujours avec le bloc fuse.
Sterling 1987 avec un 460cid de 350hp à 4000rpm 550 lb·ft à 2500rpm

Avatar de l’utilisateur
golio
3 étoiles
3 étoiles
Messages : 398
Inscription : 25 juil. 2013, 16:32

Re: Encore un problème de convertisseur...

21 avr. 2019, 08:45

d'accord , je vais aller voir çà

Revenir vers « Problèmes? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 8 invités