Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Encore un problème de convertisseur...

28 juin 2016, 13:06

Bonjour,

Je sais que pas mal tout a été dit sur le sujet, mais j'ose quand même appeler à l'aide...

Voici, j'ai semble-t-il un problème électrique dans ma t-r. Lorsque que je campe longtemps (3-4 jours), je manque d'électricité, même en demeurant branché dans le 110v.

J'ai vérifié tous mes fusibles, incluant celui à côté de la batterie. Tout est beau. J'ai fait un reset de mes breakers. Mes lumières allument, ma fantastic fan fonctionne, ma chaufferette fonctionne etc...

En fait, quand j'utilise plus d'un item, on remarque une baisse de courant (ex. aussitôt que j'allume une lumière, ma fantastic fan ralentit, quand ma chaufferette part, mes lumières baissent, etc...).

Au bout de 3 jours en utilisant la fantastic fan, la chaufferette la nuit et les lumières un peu le soir, j'ai une lumière rouge qui allume sur le petit panneau sous le convertisseur (ça semble être le détecteur de fuite de gaz), et j'entends un 'bip' (un seul coup). Et à la fin du séjour, j'arrive à peine à baisser mon toit à l'aide du moteur électrique.

Aussi, je remarque que la fan dans le convertisseur ne part jamais, alors que l'an passé elle partait dès que je demandais un peu de jus (ex: allumer les trois lumières en même temps que la fantastic fan). Donc, le problème selon moi se situe dans le convertisseur.

Je sollicite donc votre avis et vos connaissances sur le sujet avant de changer le convertisseur.

Merci beaucoup d'avance!!!
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4417
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Encore un problème de convertisseur...

28 juin 2016, 15:55

hugo1234 a écrit :Bonjour,...Voici, j'ai semble-t-il un problème électrique dans ma t-r. Lorsque que je campe longtemps (3-4 jours), je manque d'électricité, même en demeurant branché dans le 110v.!!!


Donc les items qui fonctionnent sur le 12 volts sont problématique.
Il serait bon aussi de voir la charge de votre batterie avant d'être brancher et par la suite de voir si
un coup brancher si votre batterie recharge grace au convertisseur.
Votre BIP que vous attendez vient de votre détecteur du fait que votre batterie est rendu trop faible.
mais branché ceci ne devrait pas arriver.
Oui normalement le ventilo devrait fonctionné lors d'une demande accru.

Afin de mieux cerné le problème quel est la marque de votre convertisseur?

8)
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekosha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

grenou2009
4 étoiles
4 étoiles
Messages : 997
Inscription : 22 mai 2016, 09:05
Localisation : Mauricie

Re: Encore un problème de convertisseur...

28 juin 2016, 16:09

La batterie a quel âge en partant ? J'essaierais avec une autre battrie 12 VOLTS à savoir si le tout fonctionnerait plus longtemps; c'est soit la batterie ou le convertisseur qui est en défaut et il est plus facile et économique d'essayer avec une autre batterie.
Classe A, Gulfstream 2010, 38' Smart 2009 Cabriolet

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

29 juin 2016, 09:54

Merci!

Mon convertisseur est un WFCO 8725... et oui, ma batterie commence à avoir de l'âge pas mal... Mon seul doute réside dans le fait que le ventilateur du convertisseur ne démarre pas lors d'une forte demande...

Je vais faire le test ce soir pour voir si la batterie recharge avec le convertisseur et vérifier le voltage aux bornes.
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4417
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Encore un problème de convertisseur...

29 juin 2016, 12:15

Salut

Je viens de relire votre problème , il y a un détail qui m'avait échappé vous avez une Tente roulotte
il se pourrait que les interrupteurs situé au niveau du lavabo soi en cause , soi un mauvais contact ou un court circuit qui ferai en sorte que votre convertisseur tombe en mode protection..

8)
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekosha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

29 juin 2016, 14:24

Ouin, j'avais pensé à cet élément, mais dans ce cas, le ventilateur au plafond de la t-r ne fonctionnerait pas, car il arrête automatiquement lorsque je replis mon lavabo.
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

29 juin 2016, 17:42

J'ai vérifié la charge aux bornes de la batterie. 1ère lecture 13,20 volts, avec le courant branché dans sur la maison.

Je débranche le fil de la maison, 2e lecture: 13,12 volts.

Je rebranche le fil, part le fan au plafond, 3e lecture 12,89 volts.

Comme vous le constatez, je ne suis pas electricien :drool:

Le convertisseur dégage un peu de chaleur, toujours pas de signe de vie du fan sur le convertisseur.

Je suis dans l'impasse...
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4417
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Encore un problème de convertisseur...

29 juin 2016, 19:57

Salut
Voici ce que j'ai trouvé sur ton modèle de convertisseur
J'ai utiliser la traduction donc certain mot semble étrange

''trois étapes de la batterie de WFCO charge des résultats dans la durée de vie de la batterie et est totalement automatique. modes de sortie de tension nominale sont un mode de 13,2 VDC gamme "float", le mode de charge de 13,6 VDC gamme "d'absorption", et un mode de charge 14,4 VDC gamme "en vrac". Court-circuit et la protection de l'inversion de polarité vous offrent en outre la fiabilité et la tranquillité d'esprit. Le ventilateur de refroidissement pour le 8725 ne fonctionne que lorsque cela est nécessaire et assure un fonctionnement silencieux.''

Faudrait vraiment regarder pour l'Age de la batterie , mais quand tu as rebranché et partit ta fan sa continué de descendre donc la aussi j'irai pour le convertisseur qui aurai du te donner les 13,6V pour la recharge.
Je ne peut que te donner des pistes a suivre , une vérification plus pousser vert un atelier serai peut-être de mise.
8)
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekosha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

grenou2009
4 étoiles
4 étoiles
Messages : 997
Inscription : 22 mai 2016, 09:05
Localisation : Mauricie

Re: Encore un problème de convertisseur...

29 juin 2016, 22:38

hugo1234 a écrit :J'ai vérifié la charge aux bornes de la batterie. 1ère lecture 13,20 volts, avec le courant branché dans sur la maison.

Je débranche le fil de la maison, 2e lecture: 13,12 volts.

Je rebranche le fil, part le fan au plafond, 3e lecture 12,89 volts.

Comme vous le constatez, je ne suis pas electricien :drool:

Le convertisseur dégage un peu de chaleur, toujours pas de signe de vie du fan sur le convertisseur.

Je suis dans l'impasse...

Ce que tu donnes comme lectures est tout à fait normal; une batterie sous charge est au dessus de 13 VOLTS c'est certain; libre de charge elle lira à peine 13 VOLTS sinon du haut 12 VOLTS; sur demande, la batterie baissera dans les 12 VOLTS et c'est normal et à un moment donné, le convertisseur chargera la batterie pour la remonter au dessus de 13 VOLTS.
D'après moi, ta batterie est faible et ne garde plus sa charge trop longtemps; essaie avec une autre bonne batterie pleine charge pour voir combien de temps elle gardera sa charge.
Classe A, Gulfstream 2010, 38' Smart 2009 Cabriolet

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Encore un problème de convertisseur...

30 juin 2016, 07:53

Avant de commencer par remplacer ta batterie possiblement pour rien ($$$), commence par la débrancher, pour l'enlever de l'équation. Quand tu es branché sur le 120V, tout devrait fonctionner quand même dans la roulotte SANS batterie. Tu devrait pouvoir allumer toutes tes lumières, faire fonctionner le ventilateur et partir ton chauffage en même temps sans problème et sans baisse notable de voltage (autour de 13.6V selon les specs, mesure le voltage dans un socket d'ampoule si tu n'a pas accès au filage derrière). Si tu n'as pas ça en partant, ton convertisseur a un problème.

2e test: si ta batterie est basse, en la branchant sur ton convertisseur ce dernier devrait la recharger initialement avec un voltage autour de 14.4 volts ("bulk charge") mesuré aux pôle de la batterie. Et ceci même si ta batterie a de l'âge. S'il ne fait pas ça, il n'arrivera jamais à recharger une batterie, il y a un problème avec le convertisseur.

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

06 juil. 2016, 18:54

Merci à vous tous. J'ai débranché la batterie et testé le 12 volts. J'ai pratiquement aucun jus. Lumière hyper faible et quand j'allume une 2e lumière, y'a plus aucun jus. Donc problème de convertisseur...

J'ai donc décidé de le changer. Je suis tenté par un Progressive Dynamic 35A en remplacement de mon WDCO 25A. Avez-vous un avis là dessus? La différence de prix est d'environ 50$.

Merci encore!!
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10439
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: Encore un problème de convertisseur...

06 juil. 2016, 19:47

J'irais avec le 35 ampères. Aussi, vérifiez si c'est un convertisseur intelligent qui peut tomber en mode maintien quand votre batterie est pleinement chargée.
Bye
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Encore un problème de convertisseur...

06 juil. 2016, 22:44

hugo1234 a écrit : Je suis tenté par un Progressive Dynamic 35A

Très bon choix à condition qu'il ait le Charge Wizard (module à part ou intégré) qui le rend "intelligent". Sans le Wizard c'est juste un power supply.
Check les différents modèles, certains n'ont pas de panneau de distribution AC et DC (pas de panneau de fusibles 12V et disjoncteurs AC).

Par curiosité tu penses achèter où? Il faut que je commence à magasiner ça moi aussi.

Avatar de l’utilisateur
hugo1234
1 étoile
1 étoile
Messages : 31
Inscription : 20 août 2012, 15:52

Re: Encore un problème de convertisseur...

07 juil. 2016, 11:31

Merci pour les conseils!

Le modèle de convertisseur que je regarde est le PD4135KV, 35 ampères. En remplacement de mon WDCO 8725, 25 ampères. Il comporte le module de recharge avec les 3 modes (Boost, normal, storage) et les modules AC et DC.

http://progressivedyn.com/pd4135_converter.html

Le meilleur deal que j'ai trouvé hors eBay et par un fournisseur canadien est :
https://www.rvpartscanada.com/index.php ... 36B7vRvqnM

Sinon sur eBay il y en a plein à toute sorte de prix.

Votre avis sur ce modèle?
Ma blonde, deux petits princes, une princesse et moi
Mitsubishi Outlander XLS 2010
Rockwood 2317G 2007

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Encore un problème de convertisseur...

07 juil. 2016, 12:32

Je ne connais pas ce modèle en particulier, mais à peut près tout ce que je lis à ce sujet mentionne que les convertisseurs Progressive Dynamics et Iota sont pas mal les meilleurs, et offrent de très bons circuits de charge pour les batteries.
Moi je cherche un modèle sans panneau de distribution, genre PD9130 ou Iota DLS30.

J'achèterais chez ce revendeur canadien avant eBay.

Revenir vers « Problèmes? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 13 invités