Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10444
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: 12 volts

16 sept. 2014, 18:43

Banzai12 a écrit :Salut

Ok la personne a by passé le fusible avant pour aller le branché dans le convertisseur.
Mais si tous fonctionne sur le 120v ceci doit démontrer que le convertisseur fonctionnait car il donne du 12 volts aux appareils requis.
D'après ce que je lis tu doit avoir un câble de sectionner venant de ta batterie vers le convertisseur et vue l'Age de ta roulotte .
Je ne crois pas que le problème soi vraiment réglé car je n'aime pas ce genre de manipulation mais bon 8)



Je suis 110% d'Accord avec vous. Il a sauté par dessus le fusible de sureté à l'entrée de la roulotte.
Il n'a pas cherché le problème, il a passé un autre fil. Et quand celui-ci chauffera, pas de fusible pour protéger.
C'est comme les gens qui enveloppaient les fusibles dans du papier d'aluminium en attendant..
Bye
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

Gads35
2 étoiles
2 étoiles
Messages : 111
Inscription : 15 juil. 2011, 21:12
Localisation : St-Bruno, QC

Re: 12 volts

26 sept. 2014, 22:32

Bon,

Par élimination:

Si tes lumières fonctionne sur le 110V, ton convertisseur semble être bon.
Si ta batterie est branché à l'envers, tes lumières devraient s,allumer quand même.

Avec le temps, les fils s'oxydent et deviennent des circuits ouverts. La plupart des roulottes ont des bornes de junction, normalement en-dessous...prends un ohmmètre et vérifie tes fils de batteries en les suivants, étapes par étapes, en commencant par le ground.
Gadou & Nat
2011-F150 XTR SuperCrew 5.0l
2015 - Coachmen APEX 279RLSS

Revenir vers « Problèmes? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités