VR_Jean
3 étoiles
3 étoiles
Messages : 238
Inscription : 24 juil. 2013, 19:25

Problème avec freins de ma roulotte.

23 juil. 2014, 12:45

Bonjour, voilà j'ai un premier trouble avec mon équipement. Il n'y a plus de "connection" entre mon controlleur de freins Prodogy P2 et les freins de la roulotte. Le controlleur indique ". ." et indique n.c. quand j'actionne manuellement le controleur.

J'ai testé le 12v au niveau du tracteur et c'est bon. Le problème est donc côté roulotte. J'ai regardé vite vite les fils et tout semble connecté. De plus, les clognotants et lumières de freins fonctionnent très bien...

Ma question: Quels sont les tests que je peux faire côté roulotte? Je repart vendredi et j'aimerais trouver le trouble avant!!! Merci de m'orienter.
2018: Expedition Max Ltd 2017 - ST 27bh
2016: F150 Lariat 2016 - ST 27BH 2015
2014: QX56 2011 - SunsetTrail 27BH 2015

Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10443
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 12:51

Ça peut être tout simplement le branchement qui ne se fait pas bien dans la prise 7 brins. Passez du nettoyeur de contacts dans la prise, rebranchez et débranchez quelques fois pour voir si ça revient.
Habituellement, le Prodigy vous avertirait si c'est un court-circuit au quelque chose du genre.
Dans certains cas, la petite boite de raccordement de la roulotte contient quelques fusibles. Vérifiez si il n'y en a pas un pour les freins. Cette boite est située à peu près à moitié d'un des longerons de l'attache de la roulotte, vissée.
Bonne chance
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4427
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 13:07

Salut

X2

Le seul test rapide serai de débrancher le cable 7 brin et d'actionner le 'brakeawayswitch'' un court instant et entendre si les freins s'actionnent
8)
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekonsha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

VR_Jean
3 étoiles
3 étoiles
Messages : 238
Inscription : 24 juil. 2013, 19:25

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 13:12

Merci pour les réponses rapides. La pluie vient de diminuer je vas aller voir ça. Je n'avais pas pensé à la switch de sûreté!
2018: Expedition Max Ltd 2017 - ST 27bh
2016: F150 Lariat 2016 - ST 27BH 2015
2014: QX56 2011 - SunsetTrail 27BH 2015

VR_Jean
3 étoiles
3 étoiles
Messages : 238
Inscription : 24 juil. 2013, 19:25

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 14:03

petit update, j'ai bien nettoyé le connecteur et quand je branche le tout, les freins de la roulotte fonctionnes et le controleur indique le .c. très attendu...

Par contre le tout ne fonctionne qu'environ 5 petites secondes avant d'indiquer n.c. à nouveau... Là j'ai beau débrancher et rebrancher, rien à faire toujours n.c. . Je dois attendre que l'écran du controlleur s'éteingne avant de rebrancher et avoir mon 5 secondes de joie.

Donc, pas un problème de fuse puisque le courant revient...
Évidemment, un trouble bizarre!
2018: Expedition Max Ltd 2017 - ST 27bh
2016: F150 Lariat 2016 - ST 27BH 2015
2014: QX56 2011 - SunsetTrail 27BH 2015

Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10443
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 14:07

http://www.etrailer.com/question-15038.html
Voici pour nc sur un prodigy
Bye
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

VR_Jean
3 étoiles
3 étoiles
Messages : 238
Inscription : 24 juil. 2013, 19:25

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 14:19

Merci pour le lien, j'avais déjà fait le tour du manuel pour le prodigy mais je n'avais pas pensé à la corrosion côté véhicule puisque le 12v se rend. Je vais aller ouvrir tout ça.

Maleureusement le connecteur sur la roulotte est en un morceau avec le fil de 48 pouces. Je vais ouvrir la boîte de jonction sous la roulotte.
2018: Expedition Max Ltd 2017 - ST 27bh
2016: F150 Lariat 2016 - ST 27BH 2015
2014: QX56 2011 - SunsetTrail 27BH 2015

Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10443
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 14:20

La boite de jonction est sous la roulotte???
Je suis surpris, habituellement, elle est sur un des longerons de l'attache.
Bonne chance dans vos démarches.
Bye
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4427
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 14:51

VR_Jean a écrit :Merci pour le lien, j'avais déjà fait le tour du manuel pour le prodigy mais je n'avais pas pensé à la corrosion côté véhicule puisque le 12v se rend. Je vais aller ouvrir tout ça.
Maleureusement le connecteur sur la roulotte est en un morceau avec le fil de 48 pouces. Je vais ouvrir la boîte de jonction sous la roulotte.


La prise du camion est elle de compagnie ou installation , on dirait bien de la corrosion ou un mauvais ''ground''
Bonne recherche
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekonsha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

VR_Jean
3 étoiles
3 étoiles
Messages : 238
Inscription : 24 juil. 2013, 19:25

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 17:14

Voilà! C'est réglé!

J'aurais du commencé par enlever les roues de la roulottes... Bref après démontage et inspection de toutes les connections j'ai aperçu un fil vert (aimant) de débranché. Problème réglé.

Merci à tous pour votre aide!
2018: Expedition Max Ltd 2017 - ST 27bh
2016: F150 Lariat 2016 - ST 27BH 2015
2014: QX56 2011 - SunsetTrail 27BH 2015

Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10443
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 17:41

Quand vous avez NC, il y a une certaine connexion avec les freins, mais ils ne peuvent fonctionner comme il se doit. S'il n'y a absolument pas de connexion, vous avez juste les deux petits points en affichage.
Bye
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

VR_Jean
3 étoiles
3 étoiles
Messages : 238
Inscription : 24 juil. 2013, 19:25

Re: Problème avec freins de ma roulotte.

23 juil. 2014, 18:34

Dans mon cas le Prodigy affichait ". ." . Le "n.c." ne s'affichait que lorsque j'actionnais les freins. Anyway, le monsieur est content. J'en ai en plus profiter pour vérifier/ajuster les bearings.
2018: Expedition Max Ltd 2017 - ST 27bh
2016: F150 Lariat 2016 - ST 27BH 2015
2014: QX56 2011 - SunsetTrail 27BH 2015

Taostr
2 étoiles
2 étoiles
Messages : 86
Inscription : 26 mai 2004, 09:51
Localisation : L'Ancienne-Lorette

Re: Problème avec freins de ma roulotte.

31 juil. 2015, 18:20

VR_Jean a écrit :Dans mon cas le Prodigy affichait ". ." . Le "n.c." ne s'affichait que lorsque j'actionnais les freins. .


Je viens de vivre ce problème… en partant du camping… La madame était pas contente. Par contre, je vais envisager les quelques pistes de solutions proposées ici. J'espère pouvoir régler ça moi-même! À suivre.
Chantal
2007 Fun Finder x160
Fleetwood Coleman Carmel 2003.5 (vendue)
Toyota Venza 2009

Taostr
2 étoiles
2 étoiles
Messages : 86
Inscription : 26 mai 2004, 09:51
Localisation : L'Ancienne-Lorette

Re: Problème avec freins de ma roulotte.

01 août 2015, 13:17

J'ai fait le test avec le "breakaway switch"… Aucune réaction des freins de la roulotte.

J'en déduis que le problème vient de la roulotte et non pas du tracteur. Suis-je correcte?

Si oui, pour vérifier le câblage des freins, je dois absolument ouvrir le tambour de freins? (pas sûre que ça me tente de faire ça… la bricoleuse a moins d'enthousiasme au bricolage qu'avant).

Merci pour vos conseils!
Chantal
2007 Fun Finder x160
Fleetwood Coleman Carmel 2003.5 (vendue)
Toyota Venza 2009

Avatar de l’utilisateur
CarlQB
5 étoiles
5 étoiles
Messages : 5031
Inscription : 15 juin 2005, 06:55

Re: Problème avec freins de ma roulotte.

01 août 2015, 14:54

Si tu es certaine qu'en tirant la plug du breakaway il y avait du voltage envoyé vers les freins (la batterie est bonne?) alors, oui le problème est vraisemblablement sur la roulotte et non le tracteur.

Avant de démonter les tambours, check sous la roulotte. Souvent on peut voir les fils des freins, et souvent ils pendouillent, mal attachés, branchés avec des p'tit connecteurs à pince qui sont corrodés, fils coupés, etc. Ton problème est peut-être drette là, ça m'est arrivé sur la TR.

Sinon il faut retirer les tambours. Ceci implique le démontage des bearings. Ce n'est pas super difficile mais lors du remontage, il faudra ajuster les freins, et l'ajustement (serrage) des bearings est critique, il faut savoir bien le faire.

Revenir vers « Problèmes? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 20 invités