Avatar de l’utilisateur
siwouh
2 étoiles
2 étoiles
Messages : 74
Inscription : 01 août 2013, 09:12
Localisation : Montréal

Chauffe-eau qui démarre pas

02 août 2016, 12:26

Salut !

Sur ma hybride j'ai un chauffe-eau au propane qui fait des siennes; ils démarre 1 fois sur 10.. et des fois carrément pas. Comme dimanche. Avec TOUTE ma vaisselle sale qui est à faire avant de paqueter. :roll: Bref.

J'ai du propane en masse et de l'eau dans le chauffe-eau.

Donc, la switch intérieure, lorsque mise à ON, la lumière rouge RESET allume tout de suite. Normalement, je ferme et rouvre et après 2 trois fois j'entends le chauffe-eau partir. Mais pas cette fois.

En mettant la switch à ON ça démarre pas, pas d'étincelle sur le starter électrique, pas de propane qui sort.

Est-ce que c'est le module électronique selon vous ? Il y a un bouton RESET sur le module mais il n'est pas déclenché. La safety semble OK aussi, anyway, la safety ferait pas empêcher le feu de se faire messemble. Bref, je comprends pas.

Merci d'avance pour vos conseils !
Sante Fe XL 2013
Starcraft 19CK 2008

grenou2009
4 étoiles
4 étoiles
Messages : 997
Inscription : 22 mai 2016, 09:05
Localisation : Mauricie

Re: Chauffe-eau qui démarre pas

05 août 2016, 13:31

Ça pourrait être le voltage 12 Volts trop bas ou le module électronique contrôlant le tout. Je vérifierais le voltage avec un multimètre.
Classe A, Gulfstream 2010, 38' Smart 2009 Cabriolet

Avatar de l’utilisateur
Banzai12
5 étoiles
5 étoiles
Messages : 4427
Inscription : 03 mai 2009, 14:37
Localisation : Lanaudière

Re: Chauffe-eau qui démarre pas

05 août 2016, 15:48

Salut
Les réponses se font plus rapidement hors saison.
Bon je regarderai si l'arrivée du propane ne soi pas en cause car si le système ne reçois pas de propane il n'aura pas d'étincelles.
Soi que vous avez des amis araignées dans votre conduit qui bloque l'arrivée ou c'est autre chose.
8)
Dodge Ram 2500HD 2006
Chaparral Lite 270RKS 2010
Tekonsha P3 / Husky 16K
Avéo5 LT 2010 pour le reste

paris65
5 étoiles
5 étoiles
Messages : 1481
Inscription : 16 mai 2011, 13:12
Localisation : Vaudreuil-Dorion

Re: Chauffe-eau qui démarre pas

05 août 2016, 16:30

salut! avez vous regardé le 12 volts aussi
retraité de Bombardier aéronautique (32 ans)
Allegro 32 BA 2008 diesel cummins
Honda Fit sport 2007

Avatar de l’utilisateur
siwouh
2 étoiles
2 étoiles
Messages : 74
Inscription : 01 août 2013, 09:12
Localisation : Montréal

Re: Chauffe-eau qui démarre pas

10 août 2016, 06:43

merci pour vos avis, je vais vérifier le tout ce weekend. Je croit néanmoins que le 12 volt ne doit pas être un problème, comme je suis branché sur le 110.. ? Mon convertisseur fournit du 12v et le fusible est OK. Mais je vais vérifier de ce côté quand même. Et le propane aussi, mais plus j'y pense, plus je croit que le module doit être en cause, comme rien ne se passe et soudainement, pouf ! ca fonctionne. Alors c'est intermitent et ca démontre que comme ca finit par partir une fois de temps en temps, le propane et l'allumeur fonctionnent bien.

Anyway, à suivre !
Sante Fe XL 2013
Starcraft 19CK 2008

Avatar de l’utilisateur
Gilles Corriveau
5 étoiles
5 étoiles
Messages : 10443
Inscription : 04 oct. 2006, 20:59
Localisation : Lanaudière

Re: Chauffe-eau qui démarre pas

10 août 2016, 10:38

Essayez de juste débrancher et rebrancher les connections sur le panneau de contrôle.
J'ai déjà eu un problème de ce genre sur mon ancienne roulotte et ça avait corrigé en faisant cette manœuvre.
Aussi, passez un peu d'air dans la cheminée du chauffe-eau pour être sur que vous n'avez pas d'araignées dans celle-ci.
Bye
Tahoe LT 2015 5.3 ratio 3.43 et Trail Sport 26rbs 2013. Pis une épouse merveilleuse

Avatar de l’utilisateur
siwouh
2 étoiles
2 étoiles
Messages : 74
Inscription : 01 août 2013, 09:12
Localisation : Montréal

Re: Chauffe-eau qui démarre pas

28 juin 2017, 13:15

Problème réglé, module électronique remplacé, après un petit troubleshooting armé d'un multimètre et du schéma électrique du chauffe-eau. Et évidemment, magasinage de la pièce trouvée chez Alco à 225$, Amazon 180$ et RVPartscanada à 115$.. :) mon nouvel ami ce site !
Sante Fe XL 2013
Starcraft 19CK 2008

grenou2009
4 étoiles
4 étoiles
Messages : 997
Inscription : 22 mai 2016, 09:05
Localisation : Mauricie

Re: Chauffe-eau qui démarre pas

28 juin 2017, 13:51

Merci pour le nom pour les pièces !
https://www.rvpartscanada.com/
Classe A, Gulfstream 2010, 38' Smart 2009 Cabriolet

Revenir vers « Pièces et mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 35 invités